3

I have an MXL 770 Cardioid Condenser Microphone connected to a Focusrite Scarlett 2i2 2 In/2 Out USB recording audio into Sonar x3.

When I try to record, my voice is very very low. You can barely hear the voice over the buzzing noise.

All my audio sounds horrible. What can I do to remove the buzzing noise and raise the level of the signal I'm recording?

  • Also Make sure the output is at the correct Line Level type (+4 vs -10), and that you're feeding the mic true P48, not 12 or 24. Grounding issue. Also check firmware/drivers. – Stavrosound Feb 3 '14 at 2:18
  • thank you, could you please be a little bit detailed about firmware and drivers? – Michael Roberts Feb 3 '14 at 6:23
  • @Stavrosound probably means to check that you have the latest versions of firmware and drivers for the interface. It can't hurt to see if Sonar has any patches while you're at it. – neilfein Mar 18 '14 at 20:03
  • I'm having the same problem with my Scarlett 2i2 on a 2015 Macbook Pro. Haven't found a solution yet. I have the input/output on the interface, and monitoring through the headphone jack on the interface. The focusrite website has no downloads for drivers for mac that I can see for the Scarlett 2i2. One person said it worked to twist the grill/grid? What is the grill/grid? – astables12 Jan 15 '16 at 20:35
2

First thing that crosses my mind - did you check if your phantom power is on? Second - did you try another cable? Third - check if input was mistakenly set to line input instead of mic

  • thanks i already tried first 2, but for third one, in my sonar x3 i only have options for right line-in and left line-in on my audio interface, no mic option or anything else – Michael Roberts Feb 3 '14 at 2:22
1

Try twisting the grill one way or the other. I had a LOUD buzzing, and I randomly found a thread where someone say they twisted the grid to the right a little bit and it fixed it...

Twist it a TINY bit to the right. Not much at all...and it should fix it...worked for me!

  • OK, this is going to sound a bit nuts. But I tried the suggestion by Kenneth [ Mar 17 '14 at 17:42 ] ...and, er... it worked. I'd tried a few other suggestions prior to this with no luck, and I was about to package up the 2i2 and CM25 back in the box and send it to the supplier too! Very odd. – Tim Wright Jan 6 '15 at 11:37
0

Also try to deactivating some in and Outputs of your interface. Then aktivaze One by one. For eg m box interfaces deliver extreme noise when all Outputs are on sonetimes. Also uninstull driver then Record trou its Plug and Play driver!

0

The 2i2 has a direct monitor switch on it (http://uk.focusrite.com/usb-audio-interfaces/scarlett-2i2/key-features) which lets you monitor what you are recording without the signal passing through the computer. It would be worth trying this with a good set of headphones to see if the problem is hardware (the MXL770/2i2/cable) or software (the DAW/drivers)

0

It sounds like your input source is not set to your focusrite interface. Perhaps you have selected your onboard microphone, that would explain the buzzing noise? Fan-noise can sound like that. Double check your daw/system settings to make sure the correct input source is selected.

-1

i actually just figured this out for myself while i was reading this thread and it's been killing me trying to find an answer. when you go in to select a playback engine, unclick the window that says "minimize i/o latency" and the fuzz will disappear.

  • I'm assuming that by 'fuzz' you mean members of the local law enforcement department, because by all rights, 'minimize i/o latency' should strictly have nothing to do with the type of issue the OP was referring to. If it did, then it would indicate that there is something very wrong with the interface. – Mark May 21 at 2:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.