1

I've been recording some sounds while up here in New York on vacation. I recorded them at 192k with the intention of dropping them into a 48k project. I just tried to do it with a recording I did with the Aquarian H2 Hydrophone. Im recording with a Tascam HDP2.

I think I may have some settings or something wrong in PT9 because it does not seem to work correctly.

Below is a small snippet of the recording where PT downconverted the clip to 48k upon import.

Hydraphone 48k pt conform by The Verlotta Project

I then went into pro tools preferences and told it to conform to session sample rate. The resulting region was the appropriate length of brining a 192k recording into a 48k session, but it just doesnt sound right

This is what came from that.

Hydraphone 192k PT to 48k by The Verlotta Project

I believe I am making some kind of mistake and pro tools is processing the audio instead of just looking at it like a 48k sample rate file.

I then duplicated the orginal file and went into the workspace browser in PT9 and changed the sample rate on the clip from 192000 to 48000 then I dragged that file into the session. The resulting region was 4x longer than the original, which is expected, and it took zero processing. Although the result is not quite what I expected, this is my first foray into high sample rate recording for purpose of lower sample rate playback.

This is what I got from forcing the 48k samplerate by changing it in the workspace of PT.

Hydraphone 192K force by The Verlotta Project

Do I have to trick PT every time I want to just listen to a 192k recording at 48k? I was hoping for more Low End material with that, but maybe because I went from 192k to 48k, there was not enough high frequency material that would translate to Low material. There is definitely some sounds there that I did not hear originally, but those did not exist in the PT playback, they only played once I exported the region as file.

My laptop cannot do higher than 48k with on board sound card, so I cant playback in a higher sample rate session until I get back to my studio.

So those of you that are recording high sample rates for intention of low sample rate playback, what are your settings for dropping those files into a 48k session?

1

So, if I'm understanding this correctly, you're trying to get the 192kHz to play back at the session's sample rate of 48kHz (lower pitch and slower playback)? How did you import the audio? Did you use the "Import Audio" function and remember to uncheck the "Apply SRC" box in the sample rate conversion section?

  • Yeah trying to get the 192 recorded to play back at 48k. I actually just dropped it into the session rather than "import audio" Let me try that and see if corrects it. How big of a difference is the import audio function rather than just dragging and dropping into the session? – Michael Gilbert Jun 22 '11 at 21:24
  • @Shaun yes lower pitch slower playback is the intention, without the audio degradation of time stretching/pitch shifting a 48k sound. I have just recently started using pro tools so I believe it is a fundamental step I am not using. – Michael Gilbert Jun 22 '11 at 21:25
  • @Shaun Worked fine using import audio in the menu system. Thanks. – Michael Gilbert Jun 22 '11 at 21:46
  • @Michael - the "import audio" dialogue just gives you a little more control over how Pro Tools handles the import. glad that solved your problem. – Shaun Farley Jun 22 '11 at 21:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.