1

I've been doing some recording on my home studio setup and while most of the time things are running smoothly, occasionally I'll record some Foley and it sounds fine in the headphones - but when I play it back it sounds like...well, this:

http://soundcloud.com/squeakyfish/003-glitches

Does anyone recognise this particular sound or scenario? My setup is as follows:

  • DAW: Pro Tools LE 8 on PC
  • Surface: Digidesign Factory 003
  • Mic:Cardioid microphone with 48v phantom power

Let me know if you need further specifics. Thanks in advance all!

  • As much as I'd never wish this particular issue on anybody, I'm glad to know that I'm not the only one whose encountered it. – Stavrosound Nov 14 '12 at 1:05
1

What sort of troubleshooting have you done so far? Things to try would include: different mic, different cable, different input on the 003, combinations of all three of those, route the output of your record track to a bus (and only a bus, no physical outputs) - feed that bus to an input on an aux track - and monitor the output of the aux (that way you're certain to be listening to a "post record" signal while in record). Are you recording to your OS drive, or a separate project drive? How does the audio file sound when played through Quicktime or Windows Media Player.

These are all things you can do to help narrow down where the problem is occurring, and will make your life simpler if you have to contact tech support.

  • Since posting this question I've tried all of the following: - Upgraded to Pro Tool 10 (not just for this issue - I wanted some of the new features anyhow) - Tried other mics, both phantom powered and non powered mics - Tried other mic and line inputs - Running a project off the C drive (normally I record and playback from an external drive) - Played the recorded audio through a media player With all of the above, the glitch remains. – SqueakyFish Feb 13 '13 at 8:34
  • Since upgrading to Pro Tools 10 it occurs less often, but it still happens. The short term fix is to go to Setup/Playback Engine and select and unselect "Ignore Errors During Playback/Record." But this only buys me a few extra minutes before the issue pops up again. Any ideas? – SqueakyFish Feb 13 '13 at 8:34
  • Oh, I should add the nature of the glitch has changed somewhat. You hear the glitch while you're recording in the headphones - the queer thing is that you can be recording and it'll start off fine...but then mid-record a clean signal suddenly becomes distorted and glitchy. – SqueakyFish Feb 13 '13 at 8:37
  • @SqueakyFish - hmm...perplexing. i assume you updated to the latest hardware drivers before installing 10. do you have another interface you can use to test with? this might be an issue where you need to contact avid support, or visit the DUC. – Shaun Farley Feb 13 '13 at 12:42
  • 1
    Finally got it sorted! For anyone else who has this error, you can find the solution over on the Avid forum thread here: duc.avid.com/showthread.php?p=2011526#post2011526 – SqueakyFish Mar 5 '13 at 2:29
2

I get that on my 003 every so often when I have Analog 7-8 feeding in for SM. Just APPLE+ 2 (numpad) to open session setup, and re-click the Clock to Internal and it goes away. Every so often I her it start up for no reason so doing that same thing to reset the clock fixes it. It's either a bug with the PT firmware (I never noticed it before 8.0.6) or some issue with the clock on the 003. Not sure, my device is out of warranty and I don't feel like being nickled and dimed by Avid to get it looked into when the fix is quick (and it doesn't bother the Mains or busses, just the audio input which I hardly ever use except for Computer Audio monitoring in).

But I believe the root of the issue is somewhere with clock or how the clock is handled, and doing that command should set it straight (at least until it sneaks up again).

For what its worth, I did a lengthy post on the ProTools Ideascale and nobody gave a damn about it nor did the Avid moderators. The DUC also turned up no info on this issue either. Seems to be an isolated issue, maybe only with some 003 users.

1

It sounds a lot like RF interference, I have never had this problem with Pro Tools or our 003r, but I have had it with radio mics, albeit in the late 80s early 90s. Can you recreate the problem by just recording the channel with the mic preamp turned up, but without the mic? Until you find out what the problem is try running a second mic, ideally a dynamic, and see if you are getting the same problem. That way you will be able to narrow down whether it is something to do with the phantom power.

-3

Yes i have had something like that happen to me as well with recording E-Books.I was using low latency monitoring I terned it of then back on again and it cleared up the problem. It's stupid but that's pro tools for you. Had I known this programs was as weak sauce as it is i would have got something better and for a lot less money. Pro Tools is over rated because so many die hard apple people will always defend there precious apple stuff even when it's inferior to something ells. Any way that's how I fixed my stupid Protools statick scratchy sounding stuff.

  • 3
    Pro Tools isn't owned by Apple, nor does it run only on Apple computers, and all DAWs have bugs that drive the operators nuts. – Shaun Farley Nov 27 '12 at 20:26
  • @Shaun Case in point: PT on Win 7 here – Stavrosound Nov 27 '12 at 21:02
  • 1
    @Stavrosound - same here. – Shaun Farley Nov 27 '12 at 21:45

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.