1

My lexicon LXP plug-ins have started to bug out in the most frustrating way and i don't know what to do about it. Every time i bounce out of ableton and i return to the sequencer from the export audio window the plugs immediately feedback to infinity and destroy my ears! Also when i check the audio i have just exported it has the distortion all over it.

It's like as soon as anything runs through the plugs they feed 100% back into themselves. It makes no sense to me. I've tried reinstalling but nothing. If i close Live and re-open sometimes it will be okay for about 5 minutes then return to bugging out. Yet to try them in another DAW

Anyone have a similar problem or can offer advice please?

1

Have you tried contacting support? Or looking in the support forums?

What about track routings? Do you have any routing going on that could lead to a feedback loop, or does it happen in clean/new projects as well?

The quickest way to try it in another DAW is to download REAPER.

  • Not yet, wanted to hit up SSD first as they usually offer the best and fastest advice – Danny.Q Mar 5 '13 at 12:39
  • What about track routing and new projects? – Asimov Mar 5 '13 at 12:41
  • It's not a routing problem. I thought for a while that it could be a hidden feedback routing i had set up but its not. It's happening on new, blank projects. Just went to the support section of Lexicon and there's nothing on it. – Danny.Q Mar 5 '13 at 12:44
  • I'll try it in Pro Tools tonight. On a tight deadline and havent got time to troubleshoot – Danny.Q Mar 5 '13 at 12:53
  • Turns out it happens when you change the sample rate of a project. Well it's not that black and white but it seems to trigger it when i do so at least i can attempt to avoid it. Thanks for your help – Danny.Q Mar 12 '13 at 20:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.