3

I had this exact issue for ages on MacOS, audio was high-pitched & had intermittent silence. The fix was to make sure that the Audio Rate setting on the H4N was set the same as the driver's setting in "Audio Midi Setup". The problem was that the driver was trying to read 48,000 samples a second from the device, but it was only recording at 44,100 ...


Only top voted, non community-wiki answers of a minimum length are eligible