2

There are some well hidden impractical default MIDI import options in Cubase's preferences that prevent this. Here is how to fix it: Go into Cubase's preferences window and go to MIDI -> MIDI File Find the option that says Import to Left Locator make sure it is checked Find the option that says Ignore Master Track Events on Merge is unchecked. Now you can ...


1

I suspect that you have an issue with the sample format in the incoming file. WAV files are able to contain a number of different sample values, including different bit-resolutions of integer and double (32-bit float) or quad-precision (64-bit) float representations of samples. Ensure that the sample format that you are using is compatible with the DAW, if ...


Only top voted, non community-wiki answers of a minimum length are eligible