1

I unplugged my mic from the Mbox 2 temporarily and when I plugged it back in I was unable to hear my vocals. I know they are recording because I can see the track but it is silent when i play it back. I'm using pro tools 8.05 LE using macbook with snow leopard. I know the fader levels are ok + the track isn't on mute. Someone please help me!

8
  • Is input only monitoring turned off? – Andy Lewis Jul 22 '11 at 14:29
  • 1
    @Andy - does LE even have input monitoring? i thought it didn't – Shaun Farley Jul 22 '11 at 14:55
  • Yes LE does have input only monitoring – user80 Jul 22 '11 at 15:14
  • 1
    Option K toggles between "input only monitoring" and "Auto input monitoring" on PTLE. This question is most likely more of a DUC, Digi forum question then a SSD question. – AzimuthAudio Jul 22 '11 at 15:16
  • @Iain but he's using PT 8 LE. – user6513 Jul 22 '11 at 15:19
1

Possibly either your outputs are wrong or your I/O has been changed.

Are you sending it to the correct outputs? Generally Outputs 1 & 2 should be your default.

Have you recently changed your I/O settings?

1

There's a knob on the mBox 2 labelled "Mix". If you turn it in one direction, you'll only hear whatever's plugged into your inputs (mics, etc.). If you turn it in the other direction, you'll hear your Pro Tools outputs. I can never remember which direction is which, but it's easy enough to check.

1
  • Left is for source (Mic) and right is for computer. – user80 Jul 22 '11 at 17:26
0

I know this is old but for anyone who happens to google this question and come here like I did, look at your inserts. That's to the left of i/o and to the right of instruments (if your newer like me, it where it probably says Xpand!2). You're gonna want to right click that and click on bypass. That fixed it right up for me!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.