1

I have a Focusrite Scarlett 2i2 (version 3, if I recall correctly).

I'm running:

  • Pop! OS 22.04 LTS ("Jammy") -- approximately = Ubuntu 22.04
  • pipewire (-jack, -pulse, -alsa, et al) 0.3.71~1684425079~22.04~04bae5b
  • wireplumber 0.4.14-1pop1~1682008167~22.04~dee6d71
  • Easy Effects 7.0.4
  • REAPER v6.80

I also have a few different "patchbay" applications. These days I've been favoring:

  • qpwgraph 0.4.4

This setup has worked pretty well with taking my mic with reverb added as an audio input source, and using it with Brave browser, Zoom, VLC, and several other applications.

However, when I try it with REAPER... nothing. qpwgraph shows the connection the way I expect it to be, and REAPER offers to record from a device called EasyEffects source, the Audio System in the Preferences is set to JACK. But nothing happens in the meters. (I see ALSA, Dummy and PulseAudio as other choices for Audio System, and have tried ALSA and PulseAudio with no luck.)

Poking around on the 'net suggests that this should work in the current era, but I'm not clued-in enough to know where it's falling apart.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.