I am trying to install Melodyne on my laptop for the first time. I downloaded the dmg, but when I click on it, it doesn't do anything (no bouncing, no window, no error, etc.). I tried downloading from Firefox and Safari and the same behavior occurred. I tried the following:

hdiutil attach -debug <file.dmg>

and got:

2023-05-23 23:53:05.455 hdiutil[70249:21326615] DIHLDiskImageAttach: DIHelperProxy returned 35
DIHLDiskImageAttach() returned 35
2023-05-23 23:53:05.455 hdiutil[70249:21326618] [DIHelperProxy dealloc]
hdiutil: attach failed - Resource temporarily unavailable

The Melodyne page says that 5.2 should be compatible with Apple Sillicon. I tried downloading a dmg for a different application and that opened fine. I checked and there is a Melodyne process running:

% ps -ef | grep "Melodyne"                                                    
  501 70258 70076   0 11:54PM ttys003    0:00.01 grep Melodyne
% ps -ef | grep "Melodyne"
  501 70260 70076   0 11:54PM ttys003    0:00.00 grep Melodyne

but the PID seems to be changing (see snippet). So I tried to kill the PPID with pkill -STOP -P, but that didn't do anything.

I'm on a Macbook running MacOS Ventura 13.2.1. It's an M2 Pro. I downloaded Melodyne 5.3.1. Any help would be greatly appreciated.

  • 2
    I’m voting to close this question because it's not a sound design issue, it's a computer/software issue. You need to refer this to Celemony.
    – Tetsujin
    May 24 at 7:47


Browse other questions tagged or ask your own question.