0

Whenever I click on the track (to unmute it, to click it to re-order it, or just simply click the track) all the tracks become big, if I click them in any way again they get even bigger, and this continues until the tracks are humungous.

Someone here advised Control+Z but what I discovered is pressing this just shrinks them back down to big, but not compact as they normally appear when you first open a project.

This suddenly began happening, and I haven't been able to find a way to stop it or a way to easily condense them back to the original anytime this happens. In the course of working on a song, this will happen so many times, it also happens whenever I click the back button or Command+Z, and sometimes even after recording.

Here's a play by play of what happens starting with how the project opens, then what happens after the first, second, and third click, and then what happens when I press control Z

2
  • I’m voting to close this question because it's a basic customer support question, better addressed to the manufacturer/developer.
    – Tetsujin
    Feb 20, 2023 at 19:35
  • 1
    What happens if you turn off the automation lanes view? Feb 21, 2023 at 13:33

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Browse other questions tagged or ask your own question.