0

What I'm doing now is export using media encoder as alternative which doesn't have 320k mp3 settings.

This happened a while ago and I can't really recall what I've done that may caused this. I've however, changed sample rate from 48000 to 44100 at some point but changing it back to 48000 doesn't do the trick. Anyone had similar experience with me?

1 Answer 1

1

Are u working on multitrack session? Then you can select the option multitrack mixdown and in, and then entire session, it will open an dialogue box there you can export any track by changing few options

1
  • multitrack mixdown doesn't work well with autotune VST3. During the mixdown, it completely bypasses autotune but does mixesdown including native and waves plugins.
    – Matt
    Commented Nov 3, 2021 at 15:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.