1

Does anyone know how to stop the "playhead" from auto-playing when you click to move it to a different time (e.g. 9 minutes), specifically in the multi-track editor?

Also, I notice that Markers do not "link" to the audio. Instead, they link to a time. Is there a way to link the marker to the audio, rather than the time? This would help when editing, because when I move a track, the marker would move with it.

0

Based on your description, I can't quite replicate your first point exactly. However, to stop playback while dragging or using the transport controls to move the play head, go to the preferences and look for "Playback and recording". In there you should find a check box labelled "Play audio while scrubbing". Uncheck that box and the play head will be silent when you're moving it.

You can add "sub clip" markers to the clips rather than the multitrack timeline - these will move with the clips.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.