0

Context

I was trying to send audio from my interface to clubhouse through my phone and I think I fried some parts of interface through the process. I have a Behringer UMC 404HD interface, a bunch of analog instruments (drum machine, synth, guitar) connected directly to it and then a digital piano coming through MIDI from Abelton.

What I did

I initially connected the headphone output on the front of the interface to the iRig 2's headphone input with a very long TS cable (I now realize this was a bad choice because long TS cables are noisy). I connected the iRig 2 to my phone through a 3.5mm cable and adapter and I connected my headphones to the iRig 2 with a 3.5mm cable with a TRS adapter.

I could indeed hear some output from the interface with this setup but it was too noisy and not loud enough so I tried connecting the TS cable to the left channel of one of the RCA outputs in the back of the interface (I guess I shouldn't do that?) and see if it makes a difference. I could hear a cleaner but weaker signal and only from left. I unplugged the TS and plugged it back to the headphone out of the interface but I mistakenly connected the other end to iRig's amp out (instead of headphone in), after doing this, the interface stopped working as it always did, and I think it was damaged.

What is wrong

Normally when connecting my headphones to the interface, I would only hear the armed track (set with Abelton) through the headphones, but since the above, I can hear all connected instruments (unless coming through the computer through MIDI) no matter if their corresponding tracks are armed or not (however they sound just fine so the inputs on the front are probably not damaged). If I arm those tracks, I will actually hear the signal twice and it interferes with itself. For any sound coming through the computer, it feels like as if the channels are not balanced and I hear garbled sounds especially in mid-frequencies.

I initially assumed this is a software problem, however the interface doesn't need any driver software when connected to a Mac and I couldn't find a firmware update or factory reset function for the interface. My DAW's configuration had not changed. I tried connecting it to a friend's computer with the same software installed and the issue persists, so I'm pretty sure it's not the software and rather the interface itself. I think some of the logical components may have been damaged.

Phantom power was on during the process.

What I'm asking

I'm yet to send the unit for repair or warranty but I mainly want to understand what I've done wrong and what sort of damaged I've caused. I've been home recording for only a few months and there is a lot I don't know yet about these cables and connections, so any comprehensive guide or blog post or resource is also appreciated.

2
  • 1
    I've read this about three times now & I still can't figure out what the issue is. Some things to note - 1. TS cables are not for stereo headphone signals, so you can't expect them to work properly. 2. Phantom power is only present at XLR interfaces, so isn't relevant. 3. Your 'echo' issue is very probably a software routing error. – Tetsujin May 17 at 9:57
  • @Tetsujin Thanks for your suggestion. I've added an additional paragraph to the question, I don't think it's a software problem. – DarthPaghius May 17 at 16:12
0

You probably accidentally turned on the direct monitor option on the interface which sends the input straight to the headphone output with the mix knob and if you are monitoring it through the DAW also then you will hear it twice.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.