0

I have recently stumbled up upon a weird problem with my audio interface. I'm using a Behringer U-PHORIA UM2, with an Audio-Technica AT2020 mic connected to it. When I first got it there was no problem, but one time that I tried recording there was this white/static noise, and I thought that it had to be a problem with the microphone, but when bringing the mic gain down, the microphone gets quieter but the noise doesn't and it's still there as loud as it was. I thought this must be a problem with the interface or the cable then, but I connected the same interface with the same microphone with the same cables to another PC, and it worked flawlessly. I tried switching up the USB ports from 2.0 to 3.0 and backwards, turning on and off the 48V power thing and nothing helped. I don't know what to do now so if anybody knows how to help me I would be really grateful.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.