0

I have an old Line6 Toneport UX2 and a Studio Projects C1 MkII large diaphragm condenser microphone that I haven't used in a long time (8yrs+). I just bought my dream guitar and thought I might do some recording.

If I connect an electric guitar to the UX2 it works fine. If I connect the microphone to either one of the two inputs the signal maxes out with static no matter how the gain knobs are set. I get no actual picked up signal from the microphone, or it is drowned by the static. It's impossible to tell really. I don't have any other XLR cables or sound cards to try with. The cable looks fine btw.

How do I figure out if it's the sound card or the mic that is the problem?

5
  • 1
    Do you get the static only when the mic is connected, or with just the cable, or without either? Test the same again with phantom off & don't hot-plug. Did you ever hot-plug it, or do you always switch phantom after connecting? The obvious simplest test, of course, is swap out mic, cable & pre-amp one at a time… ;) Also, with any Line6, plug the pre-amp to the computer before boot, otherwise (at least on Mac) it doesn't init properly. – Tetsujin Nov 25 '20 at 14:06
  • I got a signal after restarting my Mac with everything connected. I still had to unplug and plug the USB cable to the laptop as well as change input for it to start working after rebooting. I tried just plugging it in without rebooting and the USB cable went microphonic. I've been careful to only enable 48V power with everything already plugged in. I need to max the gain knob and it still sounds like an old record. Since it started working by basically only restarting and messing with the USB cable I assume that the conclusion would be that it's the UX2 that is the culprit. Other conclusions? – Erik Nov 25 '20 at 16:55
  • It's tough to draw accurate conclusions from only a single data point, tbh. I've two UX2s here still going strong, but my Variax croaked 5 years ago, so "stuff lasts as long as it lasts" & then fails :\ There's never anything truly repairable inside things like that, best you'd get is to change a board. I doubt you'll get a board for one these says… certainly can't get one for the Variax. I bet if you crack it open, all there is in there is a single board & a whole lot of air;) – Tetsujin Nov 25 '20 at 17:00
  • If I fiddle around like crazy with all of the cables and everything and connect the usb from the UX2 to the laptop many many times and cycle the 48V power I can get a pretty decent signal. Any recommendations for a UX2-replacement? I've been eyeing the focusrite scarlett 2i2 since I might want to add a small condenser microphone for stereo recording guitars. – Erik Nov 26 '20 at 11:04
  • tbh, I haven't even looked at what's on offer in the past decade. UX2 still works, so I've never had the need. I no longer work in a commercial environment where I would get to see gear begged, borrowed, rented, like I used to. Been quite a while since i could just tell the studio what I wanted for a session & it would be there by the time I arrived ;) I do miss that sometimes. – Tetsujin Nov 26 '20 at 11:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.