0

I'm setting up a home studio microphone with an Audio Technica 3035 (discontinued). My current setup is:

AT3035 -> external phantom power -> Cloudlifter -> Focusrite 18i8 -> logic pro x

The problem I'm having is that it's really hard to control the volume. On 30% volume on the 18i8 and with a normal, soft voice sounds fine and clear, but when I start to belt, the sound signal immediately starts to break. I then have to walk a foot or two away from the mic to reduce the sound break, and I'm not sure if my setup is correct. In professional studios, I see the singer usually doesn't move away from the mic and belts, and it sounds fine. Of course, there is post-mixing and processing included, but the initial signal must be clear to do the mix. What's the secret of getting a clear sound when I'm on both soft and belting mode?

I normally sing a foot or two apart from the mic btw.

Thanks!

0

Remove the cloudlifter and the external phantom power. Use XLR cable directly from mic to Focusrite.

| improve this answer | |
  • Hey, thanks for helping out. I tried it too, and now the signal is too low. I have to crank it up to about 95% volume to barely hear something... – Isaac Seo Oct 24 at 5:21
  • I might believe there is another thing happening here. By "barely hear something" are you referring to the monitoring you hear in the headphones? This is a common problem with sound cards: the recorded signal might have a good level, say peaks at -12dB, but the monitoring level is too low. I have found that most often the best solution is to get an external headphone amplifier. – ghellquist Oct 25 at 8:45
0

In a recording studio there's a recording engineer sorting out the gain levels so the singer doesn't have to step back.

I agree with ghellquist's answer so do that first.

Is your mic XLR cable plugged into one of the four combo sockets on the front of your 18i8 and is phantom power enabled for that socket? For the channel you are using, are the INST and PAD lights off? (They are controlled by the Focusrite Control app that should be installed on your Mac.) You should now be able to use the channel gain control so that the channel isn't clipping when you sing at your loudest.

For the best signal to noise ratio you want your loudest singing to approach (but not reach) clipping on the 18i8. The gain controls on the 18i8 have multi-color LED rings to indicate level. You want the selected channel to occasionally flash amber but never red on your loudest passages. Then use the gain controls in Logic Pro X to set the desired level of your voice in your mix.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.