I can't seem to find a way to disable the creation of XMP files when I edit a .flac file in Adobe Audition (Mac Os).

  • If I hit Save as... I can uncheck the option for metadata.
  • If I just open a flac file and hit Save, I don't get a Save dialog.

But what I want is to uncheck this globally for Save operations.

Please help me to find a way to disable this .. ;-)

  • Why? I'm not seeing the point. Basically you're wanting to treat a multitrack DAW as a single file editor? Normally you'd Export a mix - the sum of the work you've done on all tracks - to a new file, not back to each individual source file.
    – Tetsujin
    Oct 10, 2020 at 8:52


Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.