1

I'm using an x32 rack unit in my home studio as a usb audio interface. In my DAW I see all 32 inputs and outputs. When I create a track and set it to one of the digital inputs I get levels. However, on input monitoring or playback I get no sound out of the x32. While this is clearly because of i/o routing I have yet to find an answer from the internet that broke down what I was trying to do. Or I did, and just didn't understand it as I am new to this level of mixing.

I only know how to describe it as sending USB input to the "Main mix" - this is because I have a Behringer X-22 USB and a little Behringer XENYX Q502 USB and both of those mixers have little buttons on them that say "USB TO MAIN MIX" that takes whatever is sent to the mixer from the computer and routes it back out to the mixer's main analog L/R outs. I am effectively asking how to do this on the X32.

In an attempt to be concrete let me specify my goal:

  • To have all audio from my computer over USB sent to analog channels 7/8 on the X-32 as I am running those to a separate mixer that runs sound to the monitors.

I found this diagram online and I think it accurately depicts what I am trying to do but I am struggling to connect the dots on the machine itself. enter image description here

If anyone is able to provide a step by step approach to this that would be amazing.

Thanks!

2
  • Do you have outputs 7 & 8 routing to Main L and Main R on the routing page? – Timinycricket Aug 30 '20 at 6:37
  • Thanks for the response! I do have them routed as main L/R. I think this is because the signal coming back into the mixer from my computer over USB is not being routed to outputs 7/8 and I'm not sure how to do that. – Ken Stowell Aug 30 '20 at 16:48
1

To make sure you've got the USB interface set to 32 channels:
Setup menu, Card tab:
set to 32 in/32 out.

To connect the USB input to the 32 channels:
Routing menu->Home tab:
this is a list of possible inputs that can be assigned to the channels. This is done in blocks of 8: In the input 1-8 column, select the row 'Card 1-8'. This assigns channel 1-8 of the USB input to channel 1-8. Repeat for the other channels.

Now you should be able to use the Solo button on a channel to hear sound on the individual channels.

Link the main L/R to outputs 7-8:
Routing menu->Analog out tab:
Select output 7, then assign Main L to this output. Then output 8, link to Main R.

Open the faders on each channel to get sound to the Main L/R bus. On each channel, you may have to check the setting of the Main Bus level (page 13 of the manual).

1
  • thanks so much for spelling it out for me! that last step was the part i was missing. Much appreciated! – Ken Stowell Aug 30 '20 at 17:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.