I've got a problem with my Line6 UX2.

I've got Logitech Z625 2.1 speakers plugged inside the output port of the audio card (using an adapter). If phantom power is on (no matter if a microphone is plugged in or not) and I restart my computer (or I disconnect and reconnect the usb port of the device), the device produce an high pitched noise on my speakers. The only workaround I found is to disconnect the UX2 usb port, turn off the phantom while disconnected, reconnect the UX2 usb port, turn on the Phantom Power again (and now it works).

Do you know why this thing happens and how can I solve it?

Thank you in advance!

1 Answer 1


The UX2 is not 'reboot-safe' & never has been, neither the v1 or v2. I own both.

Switch off speakers or turn their volume right down if you have an amp in the path [my monitors are internally amped, so I have to switch them off] before any reboot, as the UX will bang like heck as it powers off & back on. The v2 is slightly better than the v1 in this respect… but not a lot.
As a similar precaution, switch off phantom power & unplug any mics before reboot. I've never actually tested this, but if the phantom gets a spike as badly as the outputs do, there's the possibility you could break something.

The phantom power advice applies to any mic preamp. Don't repower the device with the phantom switched on & a mic in circuit.

BTW, you're lucky if you can disconnect/reconnect the USB whilst the computer is running. It's not possible to do that on Mac; the device will only be detected & correctly powered at boot.

  • Thank you for your answer, I will try to pay more attention on this stuff. Just one last question: I noted that if I reboot my computer and I don't open up pod farm 2 at least once, microphone doesn't seem to work. When I open up pod farm the first time after reboot and then I close it, the mic works again. Do you know if it is a normal behaviour or I can solve this in some ways?
    – kdpkke
    May 29, 2020 at 10:27
  • I don't use PodFarm, so idk sorry. I use GearBox instead, which I always launch before using any of the inputs, so I've never really tried it without.
    – Tetsujin
    May 29, 2020 at 10:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.