1

I recently attempted to start recording with my old audio interface (Audio Kontrol 1) in my new laptop (Windows 10), and got a horrible high-pitched metallic noise (specifically 3 distinct peaks between 7-10kHz) whenever I activated the phantom power. I tried it with my old desktop (Windows 7, drivers already installed) and it worked fine. I tried it on my work laptop (Windows 10) and the noise ocurred again.

My guess is that the laptop batteries might be causing some sort of ground loop problem with the interface, but before I buy an expensive USB isolator I would rather ask if anyone thought it could simply be the old audio interface (perhaps driver incompatibility with Windows 10?) or some advanced setting. Any ideas or personal anecdotes will be appreciated!

To be clear, the noise is there no matter the amount of sound going in through the mic, and laptops have been plugged in and unplugged. I have tried EQs and ReaFIR with improved but still unacceptable results.

0

I'm going to drop this in the answer space rather than comments, but it's really just a series of guesses…

'Ground loop' would be 50/60Hz & multiples.
7k & up would suggest PSU 'coil whine' or switch-mode supply leakage.

If it happens even with the laptops running on batteries only, then the fault would logically have to be in the interface's inverter, the part that lifts the 5v USB voltage to 48v for phantom… but I have no clue how to test for that, nor how to isolate it potentially being the laptop providing 'unclean' [perhaps poorly rectified] 5v which is upsetting the otherwise innocent inverter.

| improve this answer | |
  • Hi Tetsujin, thanks very much for your thoughts. I've heard of the ground loops being in much lower frequencies but I wasn't sure. At least I know not to buy a USB ground loop isolator. It if were a problem with the interface's power system, would it explain that it works fine on the old desktop but not on the laptops? – Eddie_westside Apr 25 at 10:20
  • It would point more towards the laptop having a lower-spec power 'smoother' [I'm no electronics guy, I just do sound ;) than the desktop. I get the feeling either the interface itself is innocent in this regard, or itself is susceptible to 'cheap power' - though it's not a cheap unit. It might be worth asking NI & see if they know the issue. – Tetsujin Apr 25 at 10:26
  • 1
    Man, it was the driver software. I downloaded the standalone driver software (apparently the AK1 control centre app could not find it by itself), followed the recommended settings on the NI website and it sounds flawless. I fail to see why the drivers caused the noise at such specific frequencies but hey... Thanks for offering to help anyway :) – Eddie_westside Apr 25 at 14:03
  • I'm glad you figured it out - I'd never have thought of that as a solution. :) – Tetsujin Apr 25 at 14:07
0

Silly me, I just had to download the driver sofware as a standalone on the NI website and apply the recommended settings for minimising noise. The hours I have spent trying to fix this...

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.