2

I am trying to export groups of tracks (and single tracks) to audio from Ableton Live 10.

I noticed that whether I try to export using "Selected tracks only" or by soloing the track and then exporting the "Master" track manually, certain 3rd party plugins were just bypassed / excluded in the export.

Specifically I am using TrueVerb from Waves and the resulting exported audio is simply just a version without TrueVerb (as if it were turned off).

1

After many headaches I finally found the answer: it has to do with a mismatch between global and export Sample Rate settings.

Here is how to fix the issue:

  1. Go to Ableton Live's Preferences / Audio and note your Sample Rate : In/Out Sample Rate setting.
  2. Now try exporting again and make sure that the export setting is set to the same Sample Rate as your global settings. As of Live 10 there should be a little speaker icon next to whatever your global Sample Rate settings are.

Always select the export sample rate with the little speaker icon next!

Some Waves Plugins have a maximum sample rate, you can check out the compatibility list here.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.