0

I have windows 10, and no matter what DAW I try (audacity, Ableton, amplitube), the computer does not put into effect any latency compensation I adjust on screen through each program’s appropriate menus. Does anyone know what could be the root problem?? Thanks

  • 1
    why do you think it isn't working? – Mark Mar 26 at 0:42
0

What do you expect from latency compensation? The only thing that latency compensation does (and the only thing it realistically can do) is to place newly recorded tracks backward in time in relation to the tracks it is playing back in multi-track recording sessions. It cannot fix the delay of any live effects, and it cannot make playback more immediate: whenever you start playback, it will start delayed. But what you record in synch with what you hear will end up in its track in synch with what you heard. That's all. It's just how the recording is placed in relation to tracks played back along with it. It's not a live effect.

|improve this answer|||||
  • Thanks for the comment. I’m just trying to get my audio recording to sync with the metronome I played to, but no matter how I adjust the latency compensation, it never completely aligns with the metronome. My only guess is that i need an interface that uses a better driver than asio4all. – New2 Mar 27 at 4:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.