1

I'm editing an audio file manually, decreasing its volume, and then I'm importing it to Adobe Animate 2019. But the volume of the file never changes in Animate. It doesn't matter what software I use for reducing the volume, or the different volume levels in which I save the file.

The audio file remains at the same level inside Animate. How can I fix this?

0

Select the first frame where the sound clip begins, then under the properties window select the 'custom' option withing the Effects drop-down. Go to edit the custom effect and you should see a simple black & white interface for the left and right audio outputs.

Simply click and drag the white squares to the near bottom of their respective spaces. Going to the absolute bottom mutes the audio.

Seems a bit manual, but that's the only option I could find.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy