0

Can a mismatch in impedance cause a buzzing noise? I plugged a MacPro into my Yamaha QL5 using a 3.5mm to XLR(well I didn’t someone else did) and there is some buzzing coming through. I know how to fix the problem I am just wondering if the cause would be an impedance mismatch?

I don’t know what the MacPro headphone output impedance is but the QL5 is rated at 7.5kOhms

1

the impedance mis-match is unlikely to be an issue.

Consider this; The mac headphone output has TWO channels of UNBALANCED audio on the three cable conductors, but the XLR input of the yamaha is expecting ONE channel of BALANCED audio on the three cable conductors...There is really no correct way that a 3.5mm to XLR can be used here.

but

A pair of inexpensive passive DI boxes and a stereo 3.5mm to dual mono 6.3mm adapter would be good for this. Unless the idea is to feed the yamaha a summed mono signal, but you didn't mention that.

  • Thanks that’s what I thought. I have a pod DI. – Timinycricket Jan 26 at 9:09
  • I’ll give you the acceptance to help that rep. yw – Timinycricket Jan 26 at 9:16
1

Impedance mismatching is not your problem. There is always impedance mismatching going on with audio - most audio inputs have very high impedances. What you are currently experiencing is most likely going to be a ground loop which you are probably going to end up fixing with a DI of some sort. You also need to double check that the cable is unbalanced correctly. The 3.5mm jack will be unbalanced stereo, so you need to output this to two unbalanced XLR connections.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.