0

On my machine, Cubase always plays back at full volume. I.e., the Windows volume setting is ignored - unless it is completely shut off. That means I have to use Cubase's master volume fader to adjust playback volume. But I don't want to, because its setting to an ideal level is part of project information which I don't want to change.

Specs:

  • Windows 10 (1803)
  • Realtek High Definition Audio
  • Cubase 9.5.30
  • Cubase settings:
    • Generic Low Latency ASIO Driver
    • Release Driver when Application is in Background
  • A question I haven't ever actually considered in 20 years of running Cubase [audio]... I do it by twiddling the hardware volume knob on my DAC. I've never attempted to attenuate within the computer. – Tetsujin Oct 20 '18 at 18:36
  • I only started considering recently when I started working with a notebook. So, sometimes there is no extra hardware. – Marco Eckstein Oct 20 '18 at 22:20
1

Set yourself up a master group channel in Cubase

Route everything into this before routing that to your output devices channel

The master group channel now becomes the max level output of your mix, and the output device channel can be used to control actual volume

Standard practice, whatever type of audio interface you have

0

While normally this can be solved by selecting the default audio driver in the audio settings preference window - this option seems to have been removed in newer versions of Cubase.

enter image description here

Please note that the Realtek High Definition Audio driver can be volumed-controlled directly from Windows however it can also introduce output latency values greater than using generic ASIO or audio interface drivers.

  • Unfortunately, I cannot select another driver than the generic one. – Marco Eckstein Oct 28 '18 at 16:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.