-1

I had a pair of clip-on headphones a while ago - this model I believe https://www.amazon.com/gp/aw/d/B003DKL57G/ref=mp_s_a_1_11?ie=UTF8&qid=1520829017&sr=8-11&pi=AC_SX236_SY340_FMwebp_QL65&keywords=clip+on+headphones The connection with the 3.5mm connector broke a little, but could still be used if it was wiggled the right way. What was odd, was that when it was able to play, it would play regular audio with this really cool surround effect. This surrounding effect is even better than my speaker setup at home, I was able to hear for example, drums coming from a certain point in the room, and some other part in another part of the room, all coming from the headphones itself, because the connection was a bit broken. Any reason as to why this occurred, and maybe how to reproduce?

0

Since you had signal on both headphones, you need to have contact on both tip and ring. If you had contact on the sleeve as well and something would be different from otherwise, one of the earbuds would be dead. So you likely lost the ground. Now let's call the signal between tip and ring x, then you get x/2 on your left earbud and -x/2 on your right earbud.

If tip and ring connect correctly, then x = L-R. That would seriously degrade the bass response which usually is rather similar in both channels given a natural (rather than artifically panned) stereo signal. So maybe x is just L or just R.

Whatever is involved here, you likely get one signal on your left earbud, and the inverted signal on your right earbud. The signal may be either channel, or the channels' difference.

I don't think that there are a lot of other possibilities.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.