0

I'm trying to sync my Korg SQ-1 with DAW (Logic Pro X). SQ-1 is connected via USB to computer and Logic recognizes it. I've updated MIDI settings in Logic to make SQ-1 receive MIDI clock and tempo from DAW:

-> Preferences -> MIDI -> Sync -> MIDI Sync Project Settings -> MIDI Clock:

enter image description here

Now when I click start in DAW - SQ-1 sequencer starts but there are no sequence sound playing. If I start sequencer manually it plays the sound, check the video:

https://www.dropbox.com/s/nodlgoy4z1xeqi3/korg-sq1-logic-setup.mov?dl=0

Do I miss something in Logic's setup?

2

2 Answers 2

1

So my workaround looks as follows:

  • connect SQ-1 to DAW via USB
  • sync out Volca cable to sync in SQ-1
  • set bpm in Volca with the same value as in DAW
  • hit record in DAW
  • hit start in SQ-1

Probably not ideal solution but works.

1

In Logic 10.7.4, to send clock only, use Project Settings > Synchronization > MIDI, choose SQ-1 CTRL and check "Clock".

In my case I'm using SQ-1 to synchronize a Moog Mavis with Logic. To send MIDI notes via USB, uncheck "Clock", and use an External Instrument with MIDI Destination "SQ-1 CTRL" -- sending clock auto-starts the SQ-1 sequencer, which disables its MIDI to CV functionality. I find routing the Mavis audio output back to the External Instrument (which automatically turns on "Auto-compensate Latency") works like a charm for keeping Logic and Mavis in synch.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.