0

I'm recording some mics with my Scarlet Focusrite 18i20 through Cubase 8 running on my MacBook Pro. Until yesterday everything worked just fine, both the inputs and outputs worked like a charm. Yesterday however, I was no longer able to get an output signal out of my Cubase when selecting my 18i20 Asio driver.

I checked everything suggested in this post (Headphones don't work in cubase 8): - the right Asio driver is selected - the ins and outs I'm using are visible and active - my VST connections are set to the right outputs - the tracks I'm using are sent to the right outputs - the volume of my output on the interface is cranked up

I'm thinking the problem has something to do with an interface related setting in Cubase since other applications manage to send an output signal to my headphones connected to the interface without a problem and Cubase does a perfect audio playback when selecting a different Asio driver (such as my 'built-in audio' one). The weird thing is that the little green master level indicating bars in the bottom right of Cubase move when I select the 'built-in audio' audio driver (indicating sound is produced) but are dead when selecting the '18i20' driver.

Does anybody have an idea what's going wrong?

  • a)Is the interface able to "lock" at the right clock rate (96KHz)? b)Is the iterface's native program opening , and what does it state on clock when you open cubase? c) if (b) is true , when you playback cubase or when you input a signal to the interface, what's going on to the native program's mixer? – frcake Oct 9 '17 at 8:33
  • Make sure that your speakers are connected to the right device. For example if you select driver that outputs to an external audio interface, connect the speakers there but if the ASIO driver outputs to your PC, connect the speakers to your PC's sound card. Also check the outputs for this driver in Cubase. Where does the sound go? (i think you need to go to VST connections to see this) – papakias Aug 9 '18 at 8:15
0

I wish I could comment this. You said you have selected the right driver, but did you try uninstalling then reinstalling that driver. Might be out of date. Focusrites website has all the drivers you'll need. That's honestly the only thing I can think of right now.

  • I tried uninstalling the driver following the steps in this link: support.focusrite.com/hc/en-gb/articles/… , somehow I didn't manage to fully uninstall it though, since after rebooting I could still open Cubase and select the 18i20 driver. Anyway, after doing that I 'reinstalled' the driver but still had the samen problem unfortunately... – progvincent Aug 9 '17 at 7:29
  • Darn! I'll keep looking for an answer after work today. – user22688 Aug 9 '17 at 14:05
  • Yeah, all I'm seeing is stuff about checking the VST connections. I know you said they're right, but it might be worth re-setting them. Other than that, not sure sorry. – user22688 Aug 10 '17 at 0:57
  • Thanks for taking the time to search a solution with me! I emailed Focusrite support to see if they're familiar with the issue. I'll post the solution if they come up with one! – progvincent Aug 10 '17 at 6:00
0

when you have changed the ASIO driver in Studio Setup, you might need to go into "Audio Connections" and re-patch the monitors and/or outputs.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.