0

I had a project in cubase that I recorded to audio file and everything was working fine a few days ago. Now when I open it again and play it in cubase the kick drum from the Roland 808 doesn't play (tone C1) and the tom tom plays instead (tone C#1) from the MIDI. I don't understand how this has happened. Do you have a theory what I should do to get back to the right setting?

It is strange that the MIDI track actually says C#1 which is tom tom and that is played, but previously the kick drum played. It looks like the MIDI drum pattern that I import is arranged correctly for the hi-hats but not for the kick drum. Still it worked the other day when I tried and I also recorded the kick drum where it now plays a C#1 tom tom. I assume that kick drum should be the C1 tone and therefore it seems unlikely that I have transposed it, the question is how I could have recorded the kick drum before without transposing. I'm confused how it can be done.

I've temporarily transposed the offending note from C#1 to C1 but this is probably not the right way to solve the problem.

enter image description here

  • 2
    Did you accidentally set up a Transpose in the inspector? Check play-through sends the correct note, which will narrow down your search area. – Tetsujin Jun 23 '17 at 6:54
  • 2
    If all songs are affected, this must be a global setting (in Cubase, or in the 808). – CL. Jun 23 '17 at 7:27
  • 1
    And what is the MIDI-to-DCB converter device you're using? How did you configure it? – CL. Jun 24 '17 at 10:00
  • 1
    What is "MIDI6"? The sixth output of the Pro Kadi? What note number is it configured for? – CL. Jun 24 '17 at 13:20
  • 1
    Which of the Kadi's thirteen outputs is the kick drum connected to? What is the note number that the Kadi is configured to use for that output? – CL. Jun 24 '17 at 13:33
1

As Tetsujin and CL told you in the comment, a transpose is apparently setted. What you can do is:

  1. Check all MIDI settings in CUBASE and look if you see a knob/input text field or other in relation with transposition setted to +1.
  2. Check if your notes inside your MIDI pattern are the ones you wanted to record.
  3. Check in your operating system's MIDI Settings if you added a +1 transpose somewhere.
  4. Check in your 808 if you added a transpose option.
  5. Check in your 808 if your Kick is still apparented to C note and Tom to C#.

Best of luck,

  • But it's so strange that the MIDI track actually says C#1 which is tom tom and that is played, but previously the kick drum played. It looks like the MIDI drum pattern that I import is arranged correctly for the hi-hats but not for the kick drum. Still it worked the other day when I tried and I also recorded the kick drum where it now plays a C#1 tom tom. I assume that kick drum should be the C1 tone and therefore it seems unlikely that I have transposed it, the question is how I could have recorded the kick drum before without transposing. I'm confused how it can be done. – Niklas Rosencrantz Jun 24 '17 at 0:34
  • 1
    I've added one other possibility as an edit – JSmith Jun 24 '17 at 0:47
  • 1
    Did you solved your problem? – JSmith Jun 24 '17 at 11:36
  • Problem is not solved. I've been looking for some time now what should be done. It is possible to transpose the note but that won't explain what has happened. – Niklas Rosencrantz Jun 24 '17 at 12:27
1

The configuration of your MIDI-to-DCB converter was changed, either by pressing the "Dec" button at the wrong time, or by cosmic radiation flipping the wrong bit.

To get the old configuration back, restore the device to the factory defaults (see the manual).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.