0

I'm using a Samson Q1U USB mic and Audacity to record myself speaking.

It works, but I have some "phase shifting" problems, as detailed here.

In an effort to eliminate the "phase shift," I've experimented with various settings, and when I have the Preferences > Device setting in Audacity set up like so:

enter image description here

...it records, but I still have a bit of that "wavy gravy" effect.

You would think that selecting my mic as the Recording Device there, like so:

enter image description here

...would work better, but actually no sound is recorded at all.

Why would it offer to use my mic brand and model to record with, and then not recognize it?

NOTE: I was using Audacity 2.1.2; upgraded just now to 2.1.3, and that makes no difference (not that I was expecting it to, but just in case...)

  • What is the difference between your two images? Do you need them both? – jpaugh Jun 23 '17 at 1:12
  • 1
    The Device selected is different. – B. Clay Shannon Jun 23 '17 at 14:15
1

It was as simple as switching from one usb port to another:

From here I found this:

...right-click over the Speaker icon by the system clock and choose Recording Devices. This opens the Recording tab of Windows "Sound"

...and then this:

Many new Windows laptop, notebook or netbook computers only have a single audio input port. This will often be a mono port only meant for microphones. On some machines this single port may also be able to accept stereo line level input which is essential to record from standalone cassette decks or home audio systems.

When I switched my mic from one usb port to the other, it worked (still has the "phase shifter" problem, though...).

  • 1
    Your questions and "answers" are so confusing to me. The original problem (phase shifting) is still present? You were talking about audio input ports and USB ports as if they are the same thing. I just don't get it. >>> – Marc W May 4 '17 at 21:26
  • 1
    >>>But passing that, you can go into windows settings for your mic device, and click listen to(or similar)(Audacity not running) and you should hear yourself through the default output device. Does it still have the artifacts? It may help to plug headphones in, and listen directly through those. While you're there, uncheck any windows effects which should be in the same properties window, but under a different tab. – Marc W May 4 '17 at 21:26
  • Thanks; the problem has been solved, as can be seen here: sound.stackexchange.com/questions/41322/… – B. Clay Shannon May 5 '17 at 12:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.