I'm using Audacity to record audiobooks, and my voice tone is sometimes recorded as if I'm coming in from Mars or something.

The closest thing I can compare it to is the "phase shifter" sound that the Doobie Brothers often used, on such songs as "Listen to the Music" - but it's my voice, not the guitar, that sounds "phase shifted."

With that vague idea in mind, I did find a "Phaser" effect. I never touched it before, or was even aware of it's existence, but here's how it looks for me:

enter image description here

What settings should I change to give my voice a less "spacey" sound?


If anybody is willing to listen to an example of what I'm talking about, listen to this recording from the 49 second mark to the 55 second mark.


Audacity's Preferences dialog has a "Channels" dropdown that affords two options: 1 (Mono) and 2 (Stereo); it was set to the latter (Stereo).

After changing to Mono, it seems to me the problem has diminished a little, yet it still seems to be there.

Also, I saw there three options under "Device" and, though I am using the "Microphone (Samson Q1U" mic to record with, and that is one of the options in the list, it wasn't selected - instead, "Microphone (Realtek High Defini" was selected. I tried changing that to the Samson mic, but with the Samson Q1U mic selected, no sound was recorded at all (the recording volume seems to be set to 0 or something).

I would think selecting my particular mic would work better than the "generic" one but, as mentioned, when I do that, no sound at all is recorded. A recording using this new setting (Mono instead of Stereo) can be heard here.


Would it make any difference that I have "Joint Stereo" instead of "Stereo" chosen in Audacity's "Export Audio" dialog for "Channel Mode" (I see no "Mono" option)?


Please also see this followup question


The other problem is solved (mic now records), but the "phase shifter" problem remains.

  • This is very much an XY Problem Rather than concentrating on how to set something you think might be the fix [& really isn't], why not ask about the original problem itself?
    – Tetsujin
    Commented Apr 27, 2017 at 20:22
  • If you're saying I'm from Mars, and that is the reason my voice sounds "spacey," I can assure you that is not the case. If you're saying something else about what you perceive the original problem to be, feel free to enlighten me. My voice does not sound that way "live" so obviously it's something in the "post-production" that is causing that - something I'm doing that I shouldn't, or not doing that I should. Commented Apr 27, 2017 at 20:51
  • 1
    Well, if it sounds phasey, then you have 2 sources slightly out of time with each other somewhere in the tracking, or your mic has something bad going on when it's slightly off axis & you're moving against it in such a way it shows up, or you have a bad reflection problem in the room you're using. You are not going to fix it by adding a phaser. [btw, 'coming in from Mars' doesn't help us identify the actual problem at all]
    – Tetsujin
    Commented Apr 27, 2017 at 20:56
  • @B.ClayShannon What is your exact recording set-up, e.g. type of microphone, microphone placement, room size/shape, audio interface? A Phaser is a musical effect, not a correctional tool. You can however find phase correction tools if you need to adjust content already recorded. Commented Apr 28, 2017 at 9:06
  • Thanks, Simon; I don't know if it's really a "phase" problem, but that's what it sounds like to me - the old Doobie Brothers sound applied to my voice. What phase correction tool would you recommend? I would like to try it out to see if it helps... Commented Apr 28, 2017 at 13:42

4 Answers 4


Having listened to

mentioned in comments - the effect doesn't come in at the 49s mark, it's there right from the start.

It is definitely a phase issue - but I'm not sure what's causing it.

If you've eliminated the potential physical issues as described by Joel, than what remains is a routing issue.

I'm going to take a wild swing at;
the USB interface on the mic is presenting itself as a stereo interface, yet it's coming from a mono source.
The two 'sides' are not being held by the audio drivers in perfect sync & that is causing the phase-shift. Most of the time it's holding at the same delay, but occasionally drifts which is when you hear the more noticeable changing phase effect. It eventually swings back towards 'normal' but never actually truly gets back in sync.

You could chase round the interwebz looking for a better driver for the setup, but I think a quicker test & potential workaround would be to see if audacity can record the 2 incoming 'channels' on 2 separate tracks, or at least as a stereo track, which you could later split.
Then just discard either of the tracks & the remaining one will be in phase to itself.

Ohhh... a late find from the Samson site...

Q1U - Dynamic USB Microphone

Samson Sound Deck Software

Available as a paid download, the Samson Sound Deck Noise Cancellation Software brings noise cancellation technology for enhanced VoIP communication and computer recording to your Q1U. Sound Deck uses Digital Noise Reduction algorithms to minimize recurring background noise from loud environments, ensuring only clean, natural sounding vocals are received by your family, friends or business associates.

If you have that thing running, get rid of it!

  • Thanks; I don't have that Sound Deck Noise Cancellation software - never heard of it... Commented Apr 30, 2017 at 13:41
  • Audacity's Preferences dialog has a "Channels" dropdown that affords two options: 1 (Mono) and 2 (Stereo); it was set to the latter; I will try the former and see if that is any better... Also, I saw there three options under "Device" and, though I am using the "Microphone (Samson Q1U" mic to record with, and that is one of the options in the list, it wasn't selected - instead, "Microphone (Realtek High Defini" was selected. I changed that to the Samson mic; should I also select 1 (Mono)? Commented Apr 30, 2017 at 13:50
  • With the Samson Q1U mic selected, no sound was recorded (the volume is 0). ?!? Commented Apr 30, 2017 at 14:01
  • 2
    It looks like you're heading in the right direction. Unfortunately I can't be really specific as I don't use a USB mic, Audacity or even Windows, so I have no direct comparisons, I'm afraid. I'd definitely make sure that the Realtek isn't actually some built-in laptop mic; & also try using a stereo recording but listen to only a single channel of it. Other than that, I think it's figuring out why the Samson itself gives silence...
    – Tetsujin
    Commented Apr 30, 2017 at 15:51
  • 1
    Sorry; only just looked back at this - spotted the bonus come through which I'm not sure I deserved, but tyvm :) The realtek & Samson ought to be completely separate entities, but maybe if you're just using Windows Sound Manager it's either mixing the two or confusing the two [again not something i know a lot about, except it's a very primitive audio structure on Win by default & not simple to route just where you need without something like an ASIO driver. Might be worth a Google for ASIO4ALL which is a freeware implementation of the structure.
    – Tetsujin
    Commented May 5, 2017 at 17:30

Glad the OP is no longer having the problem, but I am very confident I hear the artifacts of a noise reduction plugin all over this YouTube recording. Coupled with a considerable amount of ambient room noise from the mic not being close enough to the person speaking, NR will cause exactly this kind of result when the settings are too aggressive or drastic. Someone above mentions turning off the noise cancellation software from Samson, to which the OP says they don't have it. I don't know when in the workflow it is happening, but I'm relatively certain this is the cause.

Another thing I can imagine is that it was being recorded in incredibly low resolution according to the mic's USB settings or the DAW itself.

A third possibility is saving or converting to a lossy format with very very low fidelity.


Most likely there is a fault with your recording set up or microphone.

  • The 'Mars effect' might actually be caused by a low frequency vibration that is getting into the mic, possibly from the computer or fan somewhere. It may cause some modulation on the signal depending on how loud it is, some structural vibrations from a desk can be quite loud. Try suspending or moving the mic.
  • Consider putting the mic closer to your mouth, away from other objects and reflections in the room. Make sure there is a clear pathway of air, not blocked by any objects.
  • It may be electrical interference caused by poor cabling / connection. Check any connected devices.
  • Thanks; I had read the mic should be 6-8" away, but now I'll "eat the mic," a la Mick Jagger. Commented Apr 29, 2017 at 13:07
  • I did that today, but still get the phase shifter/Martian effect. If anybody is willing to listen to an example of what I'm talking about, listen to the following recording from the 49 second mark to the 55 second mark. youtu.be/4KKSt5MO8qA Commented Apr 30, 2017 at 4:00


I found this in the Audacity docs, and this part of it:

Right-click once again over the required input device, click Properties then click the Advanced tab. Set Default Format to mono or stereo to match with the number of "recording channels" in Audacity's Device Toolbar or the Devices tab of Audacity Preferences (Audio I/O tab in legacy Audacity 1.3.7 or earlier).

--specifically the "Audacity's Device Toolbar" link--helped me to notice that somehow the recording device selected on the Audacity Toolbar was not the right one - it's as if my mic was being selected with some settings, but the built-in (cheapo-deapo) mic on the laptop was the one that was actually being used.

And so I guess this combination of using a bit of this and bit of that is what caused this maddening, "phase-shiftery" type sound to occur.

The tone quality is now much better than before, and the "phase shifter" sound is finally completely gone.

For posterity, here are some notes you will have to keep in mind:

1) Make sure that your mic is plugged into the USB port that recognizes your mic by name
2) Verify that the OS settings are right, such as (Control Panel > Sound):

enter image description here

(to get to this dialog, right-click the speaker icon near the system clock in the SE corner of the desktop, and select "Recording Devices")

Note: I named the mic "Delilah" due to the problems I was having with Samson.

In Properties > Advanced, I am using "1 channel, 16 bit, 44100 Hz (CD Quality)"

In Configure > Setup Microphone, it is set to "Headset Microphone" (although it looks more like the "Other" microphone).

The Audacity toolbar looks like this:

enter image description here

...which seems to reflect what is in Preferences > Devices > Device, but I had to explicitly set "Recording Device" to "Delilah/Samson" on the toolbar - setting it in that dialog didn't seem to be enough, at least when I did it.

Finally, when I "Export Audio" to save the file after recording, it looks like this:

enter image description here

  • 1
    \o/ I'm glad you finally nailed it.
    – Tetsujin
    Commented May 1, 2017 at 6:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.