1

This is quite an interesting problem I'm having. I go to a local church and recently volunteered to mix their live band occasionally on Sunday mornings. They have a SoundCraft Vi6 console. Everything seemed to be fine, however all the output from the board was panned right in headphones. I was a little worried but they have the main outputs in mono for whatever strange reason, so I decided to ignore it for the day. I got home later that day and checked the mix online. I found that the recording was also strangely panned. Not only was it panned, but I thought I noticed some massive phase issues in the mix. I forced the mix to mono and sure enough, there was crazy audible comb filtering. I always thought the audio was strange in the hall for some reason I couldn't pinpoint.

I thought it could be some vocal microphone placement but they're a good 5-6 feet apart from each other, and they use in-ears 90% of the time. I am just absolutely baffled at this point. If anyone could offer any ideas or hints as to why we have this problem would be really appreciated. I can also provide an audio example if needed. Thank you.

  • 1
    Phasing and panning issues usually indicate wiring problems. You need to check for mismatched outputs and inputs; maybe there is a mono balanced output plugged into a stereo input or something. If any wires have been repaired, I'd check those first. It would help to have a sample of the mix, so we can see for sure if it's effecting the entire mix. – Marc W Mar 3 '17 at 12:55
  • Hi, thanks for the reply Marc. For some reason that was one thing that didn't cross my mind. I did hear a while ago of people having that issue although it wasn't very common. Below is a link to an older clip. To my ears it sounds as though everything is effected. clyp.it/c0nya5u1?token=2268ea4b1951cf971739f8f2fd42b080 Could it be the instrument/microphone cables? Because every single output, no matter which, from the console, is phased and panned that way, so that would be my first guess. – Astral Mar 3 '17 at 19:02
  • I may have just found the problem. I grabbed one of the songs from a Sunday and threw it in Adobe Audition. I zoomed in really close to the waveforms and noticed that the left and right are slightly delayed. I pasted another copy of the song, and hard panned each track L/R. Then I moved around one of the clips until the phase correlation was near 1. This fixed most of the issues with the mix. There's still some light combing around 8khz+ but everything below 2k is incredibly better. – Astral Mar 4 '17 at 7:51
  • 1
    Very interesting. Sounds like one of the outputs on the vi6 might be configured with intentional delay (possibly that output runs to a second set of speakers deeper in the audience and delay was needed to sync it up in the house. If I were you, I would just delete one channel of the recording and bounce it as mono or dual mono. – user9881 Mar 4 '17 at 13:47
  • I've updated my answer and included a reference to hopefully explain delay speakers better. – user9881 Mar 4 '17 at 13:53
1

According to your comment, it seems that one of the master bus channels is configured with intentional delay (possibly that output runs to a second set of "fill" speakers deeper in the audience and delay was needed to sync it up in the house). If I were you, I would just delete one channel of the recording and bounce it as mono or dual mono.

I've noticed that lots of venues do this when their PA is mono and they want to use the separate Left and Right main outs for different purposes.

  • That's a good point. I just can't seem to find a reason as to why they would delay the outs to sync up the speakers. Below is a link to a picture (not the greatest picture) of the speaker setup. Not very easy to see, but if you zoom you can see LCR and a sub left of the center array, not sure if it's visible. Is there be any logical reason to delay the left channel from the right or vice versa? It's all mono, and it might make sense to delay the LR the same amount to match the sub, since its farther behind. But to delay just L or R slightly, and then force to mono, seems unreasonable. – Astral Mar 4 '17 at 23:10
  • Here's the picture, hope you can make something out of it i.gyazo.com/45ebb2ebc0dccd32092cc0343a7155f0.png – Astral Mar 4 '17 at 23:10
  • How is this wired up, are there fill speakers in the audience or just main left and right pa speakers? My thought is that one channel feeds to mains while the other feeds the fills (or back of house, bathrooms, etc.) – user9881 Mar 5 '17 at 0:20
  • I'm not entirely sure since they never exactly specified, but if I recall correctly, they did say they use only the L/R outs from the board, center channel is always at -infinity. The outs go to an amp and a mono summer in a back gear room, and that goes to the mains. I would assume they use thru outputs and chain all the speakers. I'm almost sure that those arrays are all they have, nothing in bathrooms/back/hallways or anywhere else. My first thought is to check the mixer when I get the chance and see if any of the outputs are delayed on the console. – Astral Mar 5 '17 at 0:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.