0

This question already has an answer here:

Every time I bounce my tracks, they come out very quiet.

marked as duplicate by user9881, Rory Alsop Dec 13 '16 at 23:20

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • EDIT: I have figured everything out for this. Beginning with EQuing, compression, all the way to third party plugins. I've noticed that you have to EQ out the bad low and high ends on almost every channel. I started using plugins such as iZotope which tremendously helped. – user19627 Jun 9 '17 at 1:51
2

In Logic Pro, you have the option to normalize your track when you bounce. Normalizing is where the volume of the entire track is adjusted so that the loudest point is at full loudness (0dB), and everything else is scaled accordingly. By default, this is enabled only if the volume of the sound you're bouncing goes over 0dB (in order to prevent your bounce from clipping), but you can also set it to "Off" (where it doesn't change your levels no matter what) and "On", where it does what I've described above.

Bouce window with Normalize set to "On"

Try setting Normalize to "On".

Conversely, if your levels are going above 0dB, you could try turning Normalize off — but if you need to turn it off to get higher levels then the audio you're trying to bounce is too loud, and you should deal with that before bouncing (perhaps putting a limiter on your master would help, but also checking to see if at any point your master level meter overloads).

  • Am I understanding correctly: If you attempt to bounce a mix that would result in clipping, then Logic will "normalize" your output by reducing the gain so that the loudest peak doesn't go over 0dB? That sounds very cool, but also completely different from the approach of most other DAWs (Which is not surprising). – user9881 Dec 13 '16 at 22:34
  • As to the actual answer, this is a good practice, but it's not likely to help with the perceived average "loudness" of the entire track in the way that fully mastered tracks do. – user9881 Dec 13 '16 at 22:35
  • @DoritoStyle Yes, that's what overload protection does. This isn't dynamics processing (such as compression) - that's a different tactic that can increase perceived loudness without changing the volume of the entire track or of the loudest points, so yes, you're correct in that way. Mixing can also be a very important aspect of a loud-sounding track, sometimes more so than mastering - a good approach I've heard is that you should aim for as little mastering as possible, instead focusing your energy on mixing, which leaves little left to do in the mastering stage. – eden Dec 14 '16 at 23:42
1

One suggestion I have, which is not a complete process of mastering but would usually be a part of it, is to add a limiter to the master track and boost the gain.

This will allow you to increase the average output volume by adding more gain and compressing the peaks. I would try this with a few different settings to see which would best apply to your needs, however, the general rule of thumb is that you don't want the ratio too high or the threshold too low, or you will start to get distortion and lose dynamics.

Again, this is more for you to be able to have a listenable track that is not extremely quiet compared to professionally mastered tracks but it does not cover everything that would be done in the mastering process, so should not be used for a professional release.

  • can I link you to the project file (if you have logic) and see what you're doing? I tried that and it either comes out clipped/ distorted or a bit louder but still quite / or both. – user19627 Nov 10 '16 at 19:04
  • Unfortunately I'm still in Logic 9 but this is general DAW functionality. There are several factors that could contribute to this not being successful on your end. Are you mixing the tracks ahead of time? Not everything should be super compressed but if you're not compressing a very dynamic part before it gets to the limiter, it can prevent you from being able to boost the gain without distortion. It can also depend on what type of limiter you are using and how it's configured (such as look ahead time or attack time), whether or not there is a good balance of frequencies, etc. – Basstickler Nov 10 '16 at 19:32
  • You should generally be using studio monitors for mixing because they have a flat frequency response, as compared to lots of other type of speakers that are either boosting the low end a lot or completely missing the low end. So if you're mixing on those speakers, your balance of frequencies in the mix is likely not very good, which could leave you boosting certain frequencies to sound good on those speakers but when the system processes it, that imbalance can cause distortion in the limiter. – Basstickler Nov 10 '16 at 19:35
  • 2
    The OPs question is too ambigous for detailed comments on mastering. What is the actual problem? Your mixes are noticeably quiet. Or are simply not happy that they don't have the power and energy of commercial tracks? I don't use Logic but could it be that the out1/2 is not set at 0dB as it should be. – Melloj Nov 15 '16 at 13:01
  • 1
    @DoritoStyle - I would generally agree that there shouldn't be any half assing but ultimately I offered this solution as a means of getting a reference track up to a more listenable volume, not as something that could be used in place of mastering. – Basstickler Dec 14 '16 at 22:04
0

While I'm no master at mastering, this guideline might help achieve good results in this mastery.

Mastered for iTunes

  • Some quotes or a summary could help this be a better answer, otherwise it's just a comment/suggestion. – user9881 Dec 13 '16 at 22:37