1

Hopefully I'm in the right place, this is the only site I could think of to look for help because Cakewalk has non-existent support.

I've been using Sonar X2 for reording and mixing but I'm having some trouble when it comes to the Roland V-Vocal plug-in, which I use to touch up my vocal tracks. If I create just a single V-Vocal clip, everything is fine, but once I create a second one (on another track, such as a vocal harmony track) everything goes sour. The whole thing gets filled with static and both tracks can be heard even if one of them is muted. I've tested both tracks separately and this does not happen, only when I try to use V-Vocal simultaneously on multiple tracks.

Google has been of no help and I'm just about at the end of my rope. If I can't figure out what's going on I'm gonna have to come up with some pretty annoying workarounds.

EDIT 9-Nov-16:

I've since upgraded to Sonar Platinum, in which they have replaced V-Vocal with Melodyne. Since I had V-Vocal installed from X2, it was available for use in Platinum, so I tried it. I get the same exact problem. So just for the record: it is a problem with V-Vocal, not with Sonar.

  • I don't use Sonar, so I can't comment on routing/problems, barring an answer from someone who has had the same problem and maybe solved it, I'd say your only options are to contact Roland support or persevere with Cakewalk support or forums. Do you have another DAW you can test V-Vocal in, to see if the problem is Sonar specific? – Marc W Nov 4 '16 at 21:44
  • @MarcW I tried Roland yesterday. They said they were "no longer affiliated with Cakewalk" and that the product was "created by Cakewalk under contract from Roland", so they can't do anything. Cakewalk support is horribly slow to respond, so I'm still trying to get their help. Its a good idea for me to try it in another DAW (it hadn't occurred to me that that might be possible, since V-Vocal came packaged with Sonar), I'll try it and see. – Keith Stein Nov 5 '16 at 17:20
  • I have seen some other people having problems with multiple instances of V-Vocal, but they almost all complain of crashing, which is different to your problem, but while those posts are pretty old, maybe it would help to try one of their suggestions for now. Also, the first thing the support/forum will probably tell you to do is to uninstall completely, reboot and reinstall. You could try a different driver if possible too. – Marc W Nov 6 '16 at 14:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.