2

I sound design using a large bank of SFX that I continue to add to and manage in Soundminer. I know these sounds very well.

I tag the sounds into Pro Tools when designing in my time-line from Soundminer. In my sound design/editing process I set levels, process sounds further using FX plug-ins, time compress, pitch shift, etc....I know what these sections sound like in great detail before I move forward in the timeline. Then upon playback when mixing stems on my mix pass, I get occasional white noise blasts for the exact duration of some of these imported sound regions (I can even solo and isolate the source of the noise.). At first I would go back and replace quickly and then I realized the error was not consistent with the quality of the parent files. In other words, the parent files in the specific session to which these regions refer did not contain the error.

The only solution I have found to said issue is to quit Pro Tools (Let it think about what it has done.) and reboot. Then playback is then smooth and these white noise errors cease. Any clues as to the culprit? I have had no DAE errors and my computers CPU usage is not maxing out.

It only happens occasionally, but it really freaks out this one client....

Thanks Mixing Maniac

2

Hi I experienced the same noise blasts (I'm on PT LE 8.0.4, digi002R, CPTK, macbookpro_late2008); my audiofiles came as well from soundminerPro. (but I think it's not something that depend from SM) A reboot of protools solved the problem for me too.

Don't know what it was (only happened once) have a look here:

http://duc.digidesign.com/showthread.php?t=269242

maybe you can find some useful information (even if it seems a bug that is still being investigated)

1

What hardware are you using? Years ago I had a similar problem with a certain combination of an OS/Mac and Mbox Only solution was to use a Firewire PCI card - it was a known problem, have you searchd the Answerbase at Digi?

  • I have two HD I/O interfaces, a sync box, and an expansion chassis. Mojo is using the Firewire out and it is rockin well. (Shrug) Thanks for the thought though. I hope it isn't hardware. – Karol Urban Oct 9 '10 at 19:14
1

Good to see you on here :-)

I've gotten a similar problem when I've almost maxed out something, but not enough to trip an error message. However, this generally is not a consistent thing, and I definitely can't solo the issue like you've described.

How are you accessing your library files? Are they on a server or external hard drive? How big is the session and how many files are you pulling from that source? Could it be a data bandwidth problem?

Also, does it help at all if you set your hw buffer a little higher?

You're on a TDM system, but does it occur both when you're using TDM and Native plugs? Perhaps a wonky TDM card?

Since I've never had this problem or heard of it happening like this to everybody, these are just potential reasons I've thought up. Hope one might help lead to the solution :-)

Good luck! Hope to see you around here a bit more :-)

  • The buffer size idea sounds decent. I will give that a try. I don't think it is my actual audio files as I am locally copying them into the local session folder and they play fine independent of the session. But your bandwidth hypothesis makes me wonder if the issue does not stem from my drive itself.... – Karol Urban Oct 9 '10 at 19:19
0

I'm not a ProTools user -- can't afford it, unfortunately -- so I'm shooting in the dark here, but I've run into similar problems in Sonar where a plugin or simply too many sounds goes just barely over the buffer. Not enough to drop out, just enough to make it think about it for a second.

The only thing I've found that's worked for Sonar is to delete the preference file (aud.ini in Sonar), and if that doesn't work, uninstall and reinstall my interfaces.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.