0

I have a 192 I/O soundcard and a Behringer Xenyx Control 1 USB as my monitor station and 2 KRK speakers. Whenever I export my session on Pro Tools, the volume is 4 to 5 dB lower than the sound I hear when I play my session. Is there a problem with Behringer? Or maybe my soundcard is not calibrated?

1

I'm pretty sure this is something related to the way you use Pro Tools.

  1. Make sure you do not have additional auxes and other outputs to the master channels, which are not active during bouncing.

  2. Make sure you have your master fader at 0 db when bouncing to disk (you should really not use that as a volume control, but instead control volume post output).

  • Having multiple outputs routing to the same audio interface channels will raise the playback volume while the bounced file will not be affected. So I would check what Michael mentioned in point 1. – Dalv Olan Sep 28 '16 at 14:54
0

Not sure... it's the same output chain in both cases, so it should be the same volume, i.e. the source must be outputting a different signal level to the card.

Exporting from Pro Tools doesn't go via the interface, but direct from the DAW to disk. So, it must be either the level of playback into the card (what are you comparing it with when you audition the wav?), or maybe your export has an accidental plug in in there?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.