1

Does anyone know a solution to this? Record setting in Audacity is stereo but because the input into the audio interface is only mono, the recording only turns out mono. This is how everything is connected: DJM-900 Nexus has RCA cord from Master 2 going to M-Audio audio interface, then from there to my iMac. I don't know a better way of connection as the iMac does not have a sound input port, unless there is such a thing as RCA to USB cord... I have tried using an RCA with 1/8" to go into the headphone jack but that doesn't seem to work as input source at all...

  • What is the model of your M-Audio interface ? Does it provide two mono inputs ? – audionuma Aug 11 '16 at 6:51
  • I'm pretty sure the DJM900 has digital outputs. So you're much better off finding a way to get that digital signal into your iMac. – Marc W Aug 13 '16 at 4:21
1

M-Audio does sell some interface models which don't have stereo line inputs. If yours is one of them, then you will not be able to make a stereo recording using that interface.

But it is also possible that you are using the wrong cable. Your cable should have two RCA plugs on the end going into the mixer.. and the other end should be either two 1/4 inch plugs, or two RCA plugs, depending on what your model of interface needs. Any cable that has two RCA's on one end and just one plug (probably 1/4 inch TRS type) is incorrect.

But in your case, the answer is much simpler: The DJM-900 Nexus mixer has a USB connection.. it can be connected directly to the computer where it will appear as sound input device, and you can record directly from it. No audio interface required.

There are some settings you may need to change on the mixer, as well as some software or drivers you may need to install if you haven't already. Look in the DJM-900 owners manual, it's all in there.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.