0

I'm new to Cubase and have just got a new MIDI keyboard. I installed the driver for the keyboard and recorded.

I can see that the track has been recorded and can hear myself playing whilst recording, but when I play the recorded audio back there is no sound.

I have tried turning the output volume up on the mixer but nothing changes.

  • There appears to be some inherent confusion here - if you are recording Midi, then you must also play back Midi. The natural source of the sound for playback would be your Midi keyboard, not the audio output of the computer. – Tetsujin Jun 4 '16 at 16:28
1

I assume you're recording into an Instrument track with a VST and the VST is the sound you can hear.

There are a few uncertainties about the question:

  • You are recording MIDI data and not audio, right?
  • By saying you can hear while you play, are you referring to sounds coming from Cubase and not the keyboard's built-in speakers?
  • When you say Cubase does not "display" the notes, but you can "see" that it is recorded, has Cubase created a MIDI event box?

Firstly, try the following:

  • Disable Monitoring when playing back.
  • Set an output routing in the inspector if you haven't yet.

Otherwise, did you follow all the steps as laid out in the Operation Manual? The following steps are listed (per the manual, not verbatim):

  1. Select MIDI input and output routing in the Inspector (done, as you heard the sound)
  2. Review MIDI channels and ports (done, probably)
  3. [Setup quantize, etc]
  4. Set Record enable
  5. Record

Now, if the notes played during recording are still missing, it might be a technical problem. Try the following:

  • Enable MIDI thru (in Preferences)
  • Reset the ASIO driver (by switching to something else, and then back again)
  • Make sure all the clocks are happy and in sync (see MIDI in Device Setup: "Use system timestamp...")

If the recorded event is visible on the track, then it is an output problem. Import an audio file into another track (audio track) and see if you can hear that. If that doesn't work, check device settings (ASIO driver...) as well as VST Connections (press F4).

See also:

In general, read the Operation Manual. Cubase's can be especially daunting, but even if it doesn't solve your problem, there are lots of other tricks hiding in there.

0

assuming you mean you can hear your "midi" while playing (not "audio"), it might be you swithed on the monitoring while playing. simply click on the red speaker sign on your track (again) and you can hear, what you recorded (instead of what you play)

0

You could try to monitor audio using the button on the top right corner of the audio track

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.