1

Using a UA Apollo Twin with Logic Pro X,

I cannot record guitar without it clipping.

I've tried messing with input levels within Logic and UA Console, but then the signal is weak and quiet compared to Metronome which is very loud unless I turn down the monitor, and then obviously the guitar is even quiet - barely audible.

I've also watched many of the UA videos but the are so buried in jargon and outdated (with Logic Pro X setting look changes vs. when the video was filmed).

1

You can't change the signal level that that's recorded from Logic, Logic will record the signal it gets bit for bit. You can change the monitoring level in Logic and that's what you're hearing when you adjust the levels in Logic while tracking. The way to control your signal level that's recorded is right from your Apollo, the big knob adjusts your relevant setting in the Console app. Does it show clipping there? That's where you'll want to make adjustments. If you're good there but clipping in Logic then it's likely you have the channel set too high for the monitoring of that signal.

Also, the metronome volume can be adjusted, for quick access to its settings control click the metronome button.

0

Have you read through the Hardware Manual?

Theres a section(p16) dedicated to setting up levels for general sources, maybe there's something you have missed.

Setting Hardware I/O Levels
This section explains how to set input gain levels for the hardware inputs (mic, line, and Hi-Z) and adjust volume levels for the hardware outputs (monitors and headphones).

I've never used UA equipment, but is there stand-alone software, so you can try it without third-party software(i.e. without Logic Pro)?

0

Check your gain staging.

Guitar > DI > I/F > Logic's Gain Input

  • If the guitar is at a healthy level, (You can normally turn this up fairly high)

    • If acoustic, Just go straight to your DI box
    • If Electric, check the input gain on your amp.
    • If Micing (either electric or Acoustic, check the overall input level and make sure its' not clipping on the way in.
  • Make sure your amp (if electric) outputs a line level signal before sending to your intereface.

  • Once at your interface again, check the level for clipping.

  • Finally check logic's input level

I all the above fails. Try adding a compressor or limiter to the guitar before hitting the I/f,

If that fails, you've got bigger problems.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.