0

Im using Cubase Elements 7 (and in the future I want to introduce Guitar Rig in the loop). I have a Line6 UX2 device connected via USB and it works fine (I can user guitar rig and latency is fine)

When I try to use Cubase I cannot access the inputs from the UX2, this is what I see:

enter image description here

Any help? I´m totally new to this world :)

EDIT: This is what I see in the VTS connections. Ok for output, but cannot select the UX2 device for inputs. enter image description here

1
+100

I'm betting there is a simple answer to this. It could be simply that your device's inputs aren't visible.

Try this:

  • In Cubase, go to Devices > Device Setup... > ASIO UX2, then in the list of Ports, where it says Inactive, check (x) all the boxes in the Visible column
  • Now go to Devices > VST Connections > Inputs(tab), then in theAudio Devices column, try clicking where it says Not Connected and see if your device is now selectable

More things to try(some are obvious, but you never know):

  • Try starting a new project
  • Close all other applications(check Task Manager for hidden running software)
  • In Windows, disable USB Selective Suspend in the advanced power options
  • In Playback Devices in Windows, set the Line6 as the default device
  • In Recording Devices in Windows, set the Line6 as the default device
  • Try disabling the on-board sound card(in Playback Devices)
  • In Recording Devices, try adjusting the device's properties; sample rate, etc.
  • Check sample rate/bit depth(in device's Control Panel) matches the Cubase project's settings
  • Remove any USB hub(connect your device directly to the computer)
  • Unplug all other devices from computer
  • Make sure you have the latest drivers

After each change, completely close and re-open Cubase and any Line6 software. You should restart the computer after driver changes.

If all else fails, uninstall the software and drivers, and reinstall them. You will probably be told to do all this if you contact a support team anyway so if this doesn't work, at least you can tell them you have already tried it.

  • worked like a charm, I can record my music now, Thanks – javirs Mar 29 '16 at 11:50
  • No problem, I'm glad it worked. – Marc W Mar 29 '16 at 12:42
1

I'm not entirely sure I know what the problem is but here goes...

While in Cubase

Press F4 on your keyboard, it should open up "VST Connections"

Alternatively: Click on "Devices - Vst Connections"

Click on "Inputs" tab, and then click on "Add Bus", select the number of inputs your soundcard has, then choose Stereo or Mono - if it's inputs for microphones or guitars, I suggest choosing Mono - easier to manage in cubase mixer.

Cubase should pick up your soundcards inputs and put them in the busses automatically.

If not, then you can choose the inputs on each bus, by clicking on "Device Port"

Here's an image with highlights.

enter image description here

I hope I understood your problem correctly, and that this helps you. :)

  • I added a new picture. Here I cannot select the ASIO UX2 as a device. If I click in the device I SEE the device, but cannot be selected. – javirs Mar 23 '16 at 18:04
  • In the output section it works fine. – javirs Mar 23 '16 at 18:04
  • Hmm...this is strange..At this point I'd contact Steinberg if possible. Sorry I couldn't be of more help, Good luck! – Machinimasound Mar 23 '16 at 20:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.