1

I purchased a cheap Konig CMP MIC8 lav microphone that has a jack connector. Here is the picture of the microphone. https://i.ytimg.com/vi/KZclhiH5PZQ/hqdefault.jpg My intention is to record audio with audio recording software such as Camtasia Studio, but when I connect the mic, Camtasia doesn't recognize it. It only recognizes the laptop built-in mic. I assume I am missing some extra equipment here. I have a USB microphone which works well with Camtasia. Maybe the problem has to do with the fact that my laptop has a single audio port for mic and earphones both?

  • This mic is meant to be used with a stereo line in port on a PC. You can use any USB soundcard with a stereo line-level 3.5mm jack socket. – Marc W Feb 1 '16 at 20:36
  • Are you using mac or PC? – Travis Crum Feb 4 '16 at 21:05
1

Your guess about the computer dual input/output jack is likely correct. You should pick up a TRRS breakout adapter (something like this) to split the stereo output and mono mic input.

Another possibility is that your software or soundcard aren't able to pass that info through, in which case you might need a USB A/D device (something like this).

  • The jack on the mic is a stereo jack. – Marc W Feb 1 '16 at 20:38
  • Well, the jack is TRS but I don't think it's actually wired in any kind of stereo. That's a good point for troubleshooting though, since the soundcard could be doing something unexpected with the input. – user9881 Feb 2 '16 at 20:55
  • I don't think he gave us enough information to give an answer yet. It could purely have to do with how his built in soundcard and computer settings actually route the audio. It's also different if he has Mac or PC since they both have different tools to route incoming and outgoing audio signals. – Travis Crum Feb 4 '16 at 21:08
1

You need two things to make this work:

1) You need a MICROPHONE INPUT connector on your computer. This is typically color pink exactly like the plug in your photo.

2) You need to tell the operating system WHICH microphone to listen to. Most computers use the internal microphone by default, and if you plug in an external microphone (into the MIC input ONLY!) then you must go into the configuration menus and change which SOURCE it will record from.

It is also possible that Camtasia itself may have some configuration settings to enable it to "hear" your external microphone.

Since you did not reveal what computer/operating system/version you are working with, we cannot offer any specific information about exactly how to do this.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.