2

I use Steinberg - UR22 as interface.

  • My headphones are plugged into the front.
  • I have no speakers connected to ur22

The headphones work when I listen to youtube, through the interface, but not with cubase.

I can record, but not listen to it. I've been reading forums for hours now. Most of them are too technical. Have no knowledge of this, this is the first time interface for me.

Can anybody explain in very simple steps what could be wrong ? thank you.

  • First make dure you have selected the UR22 in device setup in Cubase. Then make sure that the routing is correct in the VST connections. Please provide more details on your Cubase settings. – Arete Jul 12 '16 at 9:21
2

According to the Steinberg UR22 operation manual, you need to setup the device in Cubase:

When the “ASIO Driver Setup” window appears while the Cubase series program is launching, confirm that the device is selected, then click “OK.” (page 11)

If that dialog does not appear, you need to go through the settings manually:

  1. In top menu go to Devices
  2. Open Device Setup... (in the bottom of the menu)
  3. Locate VST Audio System or navigate through the items until you see something ASIO related (I think the menu term changes with different versions)
  4. Select the UR22 as ASIO device/driver.
  5. Click OK

No sound yet? Try this:

  1. RE-ENTER the Device Setup window
  2. Click the new UR22 related item under VST Audio System
  3. Make sure all Ins and Outs are visible and marked as Active.
  4. Click OK

No sound yet? Try this:

  1. Go to VST Connections under the same Devices top menu.
  2. Locate the output section and make sure you have bus set up
  3. Click OK

No sound yet? Try this:

  1. Make sure the tracks you play back use the correct output
  2. If you want to monitor while recording, click the speaker icon on the recording track

No sound yet? Try this:

  1. Locate the Mix knob on the front of the UR22 interface and set it to 12 o'clock
  2. Turn up the darn phones :-D

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.