0

I'm having terrible problems.

When I "Pan/Scroll" on the timeline, there's a huge lag and generally unpredictable behavior. The timeline will continue to scroll for up to a few seconds after I let go.

This wasn't an issue for me until Pro Tools 11 + 12.

Any ideas what it could be?

  • In use a wacom tablet but i'm not experiencing that. I assume you installed the latest Wacom drivers? – user17300 Jan 18 '16 at 23:17
  • 1
    Yes, you really have to keep your Wacom drivers up to date or you do get unexpected behaviors like this. – Simon White Mar 4 '16 at 13:17
-1

sometimes the nib in the pen will get a catch on it, and it refuses to "unclick" when you let up. i've had this happen mostly on my older wacoms.

what i usually do is take the nib out with some tweezers and gently file down the edges of the inside tip, then re-insert it. i'm not 100% sure that's your problem, but i've had to do it a handful of times over the years of using wacom tabs.

if it is not a physical problem with the pen nib, are you using windows? i find that disabling all of the little windows pen input extras makes using a tablet a lot smoother.

hope that helps

  • no the user reports a different problem, it's not a malfunctioning nib, it's pro tools/wacom problem... – Alessandro Ratoci Dec 27 '17 at 17:40

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.