1

I have a FastTrack Duo on Windows10 with the latest drivers etc. I have a pair of monitors connected on the 2 x Line Out 1/4" connections at the rear. It works fine for monitoring output with Cubase and of course through the headphones.

I have also set the FastTrack Duo as my default Windows10 device for system sounds etc., for when I am not using Cubase / Music Maker / Sequel etc.

As the Windows10 default Playback device I can use the headphone monitor but I want to use the stereo monitors instead. However I have not been able to get sound out through the monitors as the default Windows10 device.

I cannot find where I can configure this in windows or in the device driver.

Can anyone tell me is this possible? How?

  • Oops, just saw this in an mAudio manual: "These outputs are disabled when headphones are connected to the Headphone Output on the front panel". I will have to try this without the 1/4" to 1/8th" adaptor left in the headphone socket! – Redeemed1 Jan 5 '16 at 22:34
  • Can you add that as an answer if it does sort the problem - that will help future visitors with the same issue. Thanks – Rory Alsop Jan 6 '16 at 10:05
  • Sure Rory, will do. I am a long time user of StackOverflow and know the benefits of Answers. I plan to look at it tonighht – Redeemed1 Jan 6 '16 at 10:12
1

Well it turns out that I had something plugged into the headphones socket which gates the outputs to the monitors. It works!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.