0

I just started using my Zoom H2 for recording screencast audio with a new laptop. It is connected via USB and setup as external mic. I am using it with Camtasia. For some reason I get sound bites repeated like an echo semi regularly which renders my recordings useless.

I tried all sort of setting combinations but cant seem to get rid of these echos. They never happened before on my old laptop (both are Macbook Pros).

2

After numerous deep dives into configuration of my Zoom recording device, trials with Audacity to eliminate the recording software as an issue as well as various tests with different volume levels and other settings I found the issue.

It turns out that the laptop had the recording frequency set to 48kHz, while I used the 44.1kHz frequency on the Zoom. This must have caused some sort of transcoding issue. As soon as I changed it on the laptop to match the setting of the recording device, the problem went away.

Note that in order to do that on OSX I could NOT use the System Preferences - Audio setup. Instead I had to use the Audio MIDI Setup tool and go to Show Audio Devices. This allowed me to set the Format to the 44.1kHz

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.