3

Not a novice to synths and midi and sysex files but this one is stumping me. Just got a Roland D10 from eBay for a good price to add to my collection but I have a problem.

I have managed to dump and save all the presets but as the performance patches are all mixed up to hell I wanted a clean fresh start.

The trouble is it won't let me do a factory reset. Pressing Tune/Function and Write while turning it on is doing nothing what so ever. I changed the internal battery and even reseated the Intel chip and still nothing. Confused to hell totally Any help would be great. Even tried leaving the battery and chip out for a period of time and still won't reset.

Help please

1

Have you tried Roland support? - I recently had a Roland BR-1180CD that I accidently formatted the HD by mistake. I contacted Roland and they advised me how to save all the data after it was wiped. Their support is fantastic. - Hope this helps.

0

The only thing to do I think (if you know what you're doing) is to go through it and check & clean all the connections, check Button contact, etc.

  • Hi and thank you for replying. I checked the contacts and both switches are working by them selves and doing the job their meant for but they just won't reset the synth on start up. – Justin Rene Tranquille Sep 19 '15 at 18:34
  • I have searched for a reference to this problem, but I can't find any; so I assume its a problem with your particular device. I found a service manual, and on page 8, it describes a few tests you can do. I don't know if you have tried this already. Maybe it will identify where the problem is. – Marc W Sep 19 '15 at 19:55
  • Thank you, I did the same with the various tests myself and to no avail. your right must be a problem with the D10 itself, maybe Ill just use it as another midi controller. Looking to save up for a Juno G i think. Thank you for your replies and help – Justin Rene Tranquille Sep 20 '15 at 1:16
  • No problem. Sorry I couldn't help more. Good Luck. – Marc W Sep 20 '15 at 1:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.