0

I have a 722 recorder purchased 3 years ago that I have not used much. I was playing with the settings to get it back in the field when suddenly the "media" led (the one for the internal HD) went blinking. Since this, the device cannot find any media, even if I put an externa HD through the FireWire. I cannot connect it to my computer or do anything else and the led keeps blinking. I am pretty sure I must have done something wrong when going through the settings or erasing some old files, as it really happened after I did that (it recorded all fine the day before).

Help me please!!!

Edit: I replaced the internal HD and it solved the problem

0

If you figure it's just a bad setting change, a good start might be to restore your settings back to factory default. That'd at least rule out settings as the root cause!

'1) Quick setup'/ 'load factory settings'.

After that, ask at the sound devices forums - they're best placed to troubleshoot.

  • Yes I have tried to restore the factory settings, but without success. I also contact the sound devices support but they seem slow to get back to me. I was just wondering if anyone had encountered this issue before. – user3406207 Aug 14 '15 at 8:45
  • Can't be a setting, then. Will it recognise a CF card? That would at least get you by whilst you troubleshoot further. – Azz Aug 14 '15 at 9:38
  • It recognises a CF first but then when I start recording, after a couple of senconds, it says 'the media is offline'. I tried to re-install the .prg with the CF card but again, it fails to open it. – user3406207 Aug 14 '15 at 14:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.