0

I use Hauptwerk virtual pipe organ software on my Windows 7 laptop.

MIDI in and audio out are via a Tascam US-122. A lot of the time this is great but sometimes the output audio sounds terrible, almost white noise at times.

Unplugging the USB and plugging it back in again usually sorts the problem (at least temporarily). That is not really practical when performing.

Does anyone know of any potential workarounds for this?

  • I have unloaded as many programs as possible and disabled the AntiVirus.
  • The Control Panel setting for Latency is set to Maximum Latency.
  • I have the latest driver from Tascam.
0

It's a Windows 7/Drivers issue with the Tascam US-122.

Many people have experienced this problem.

There are a few things to try, like disabling the motherboard's on-board audio from the BIOS settings, disabling all other audio devices in the Windows playback devices list and restarting Windows audio service.

However, the best fix seems to be completely uninstalling the new drivers, and installing the original drivers that came on the disk with the device. This seems to be the only workaround that really works.

Check out this thread, it should be helpful to you.

Good Luck

  • Thanks for the link which I hadn't found when looking for solutions before. I'll try some of the suggestions out. – Paul Jun 17 '15 at 8:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.