1

I have a problem with FL Studio as whenever I open a VST plugin (both 32 and 64bit) I have to re select it's channel within the step sequencer every time I make a change within the plugin before I am able to send MIDI data to the plugin. it happens only with a certain number of plugins and specially with plugins like massive or bazille.

These are plugins I would like to experiment with but I can't get it to work since I have to select it each time.

I think it has to do with the MIDI keyboard because I installed the driver for it and around the same time it started doing that. I uninstalled the driver for it but it still does that.

Here is a pic of my MIDI Settings, I don't know if that is necessary though.

3
  • Have you checked the FL studio forums? May 10, 2015 at 18:26
  • @ArnoudTraa lost my account and I don't use the same E-mail as i signed up with any more so I can't
    – BRHSM
    May 11, 2015 at 15:59
  • ok... get another email account on gmail perhaps? May 13, 2015 at 11:02

1 Answer 1

0

If I understood right, this is a common issue with bridged plugins (64bit plugin in 32bit host), but also can happen in normal mode as well. If you are using 32bit / 32bit, try checking the option: "Don't allow keyboard focus", in the channel settings window.

Here are some pics from FL 12 and previous versions (it changes a bit):

https://www.image-line.com/support/FLHelp/html/img_plug/wrapper_options.jpg

https://support.image-line.com/innovaeditor/assets/KnowledgeBase/Don't%20Allow%20Steal%20Keyboard%20Focus.png

Cheers.

1
  • Is there a way to turn it on as default whenever I open the channel?
    – BRHSM
    Sep 22, 2015 at 6:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.