1

I'm sorry if theres an obvious answer to this, but google isn't producing anything.

Is there a way in Logix Pro X to stop the Alt/Option key from putting the view in to zoom mode?

This has been a constant hassle as I use a Magic Mouse and 9 times out of 10 when I duplicate a note or a region (which also uses the Alt key) I end up also zooming the view because the touch surface on the mouse is so sensitive!

Thanks in advance :-)

  • have you checked the apple / logic forum? – Arnoud Traa Mar 9 '15 at 13:56
1

I've checked Apple forums, the wonderful Logic Pro Help forums, and sundry discussion groups. This issue has been noted by others and the ability to disable the zooming behavior requested, but the consensus response seems to be that it is not possible to disable this behavior from within Logic or Mac OS X. Some 3rd party software can take control over mouse gestures from the OS. The only such software that I've discovered to work is MagicPrefs. For my tastes, this software is too awkward to use, too difficult to set up for predictable results.

I have submitted a request using Apple's Logic Pro Feedback form. In the meantime, I am following the advice given by others in the forums: I use an older mouse.

|improve this answer|||||
0

Your question gave me the answer to this very problem which had been bugging me, I simply replaced my magic mouse with an ordinary USB one.

|improve this answer|||||
  • hi and welcome, this is a comment not an answer. please move the answer to a comment under the question. thanks! – Arnoud Traa Apr 19 '15 at 11:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.